Login Logout

Howto Debian/Squeeze

Debian Squeeze a bénéficié de la prise en charge à long terme (“Long Term Support” − LTS) jusqu’en février 2016, elle n’est aujourd’hui plus supportée.

Pour continuer a utiliser apt malgré la fin du support (pensez plutot a mettre a jour), vous devez modfier votre fichier /etc/apt/sources.list :

deb http://archive.debian.org/debian/ squeeze main
deb http://archive.debian.org/debian-security/ squeeze/updates main
deb http://archive.debian.org/debian/ squeeze-lts main
deb http://pub.evolix.net/ kernel/
deb http://pub.evolix.net/ squeeze/
#deb http://archive.debian.org/debian-backports squeeze-backports main
#deb http://hwraid.le-vert.net/debian squeeze main

Et désactiver la vérification de la date des paquets :

# echo "Acquire::Check-Valid-Until 0;" >> /etc/apt/apt.conf.d/80_oldarchives